Tuesday, June 17, 2008

Incompatible Add-ons for Firefox3

While testing Mozilla® Firefox® version 3, the following add-ons (extensions & themes) were incompatible (among others):

GNU IceCat - GNU's version of Firefox
  • Arabic spell-checking dictionary 1.2b1
  • azureFox 0.96.1
  • CookieSafe 2.0.6
  • Cylence Theme 2: Black Diamond Edition RC1 1.0
  • Cylence Theme : Amethyst Variation 1.0
  • Extended Statusbar 1.2.7 1.2.8
  • Foxdie (Graphite) 1.1.8
  • Gmail RTL 0.1.1
  • GNOME 2.0.0
  • HaikuFox 0.4.9
  • iAqua 1.0
  • iFox 2.5.1
  • iFox Graphite 2.5.1
  • iPox 1.3.1
  • macfoxII 2.1.4
  • Mozilla XForms 0.8.5
  • Save Images 0.5.0

While "Downlaod Statusbar" worked in a buggy way.

See the list of extensions I use.

No comments: